PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
No sound from system

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
No sound from system
Author Message
gdebruyn
New registered user
New registered user


Joined: 18 Jun 2004
Posts: 4

Post No sound from system Reply with quote
Installed the PCI MAX 2004 in our system. On the desired frequency 108.00 I don't hear a thing, although I think it is receiving something, but not the sound from the PC, because it is not rumble, but absolutely silence (!).
I have sound from my audio speakers, so there is some output.
I also placed the max in a different PCI slot, but the same happened.

Any suggestions ?
ps. this was the same with the previous PCI MAX, although for a while i had some FM sound, but somewhere, somehow it stopped...
Thu Dec 09, 2004 1:27 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Did you connect audio jumper cable?

2004 has not been sold for a while now.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Thu Dec 09, 2004 8:17 pm View user's profile Send private message Visit poster's website
gdebruyn
New registered user
New registered user


Joined: 18 Jun 2004
Posts: 4

Post PCI MAX Reply with quote
Sorry we did buy the PCI MAX 2005. PRoblem stays the same.

TX
Thu Dec 09, 2004 8:36 pm View user's profile Send private message
gdebruyn
New registered user
New registered user


Joined: 18 Jun 2004
Posts: 4

Post No Sound from MAX 2005 Reply with quote
Update: The antenna device is connected and on the radio there is no sound at all. When I detach the antenna cable from the MAX 2005, then the radio gives me rumble.
So, there is something coming out of the 2005 PCI MAX, but not the sound.
What am I doing wrong ?

Tx
=D>
Fri Dec 10, 2004 9:04 am View user's profile Send private message
gdebruyn
New registered user
New registered user


Joined: 18 Jun 2004
Posts: 4

Post Update Reply with quote
Indeed the audio cable was not connected. Stupid ME !
Fri Dec 10, 2004 12:21 pm View user's profile Send private message
Sir Nigel
Moderator
Moderator


Joined: 28 Nov 2003
Posts: 334
Location: us.gif
us.gif

Post Reply with quote
How much would it take to make it like it like a sound card? Where the audio would go to to the transmitter internally.

_________________
-empty-
Fri Dec 10, 2004 10:14 pm View user's profile Send private message Visit poster's website
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
A lot, plus you'd have two sound cards in a system, a major
hassle for most users.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sun Dec 12, 2004 5:51 pm View user's profile Send private message Visit poster's website
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group