PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Installation Problem

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
Installation Problem
Author Message
treken
New registered user
New registered user


Joined: 14 Jan 2013
Posts: 2

Post Installation Problem Reply with quote
Hi

I received my PCIMAX3000+ (platinum I guess... was on paperwork) about a week ago.

I have installed it in a Dell Optiplex 745 running Windows 7 with the card installed in PCI slot, IDE Power connected, USB connected, Antena connected and audio connected from sound card.

I cannot get the system to detect the card. Nothing happens. Windows does not detect. I have tried both Virtual com port drivers from the PCS Forum as well as trying the latest from Silicon Labs website.

Device manager only ever shows COM1 and LPT1 under ports

I am out of ideas / tests to determine if the board is alive.

Any suggestions welcome
Mon Jan 14, 2013 4:01 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Emailed directly.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Mon Jan 14, 2013 6:59 pm View user's profile Send private message Visit poster's website
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group