PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Just installed my new pci max 1 watt version, problems..

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
Just installed my new pci max 1 watt version, problems..
Author Message
Gentz
Regular poster
Regular poster


Joined: 19 Oct 2007
Posts: 39

mx.gif

Post Just installed my new pci max 1 watt version, problems.. Reply with quote
OK i just got my new pci max 2007 1 watt version in yesterday...tand through the driver isntallingf procedures and all is well...but i cant transmit.......well its seems to be doing it but when i actually check on a radio i hear nothing? what is wron here ..did i get a bad unit? My card didnt come with the cable to connect to the output from the soundcard, lucky i had one laying around connect it and still nothing just static like if it wast transmitting....also tried it with sam broadcaster the card is detected and all i just get no transmitting..............just my luck if i got a bad unit after all the expensive costs of importing ....hope its not bad....
Fri Oct 19, 2007 5:21 pm View user's profile Send private message
Gentz
Regular poster
Regular poster


Joined: 19 Oct 2007
Posts: 39

mx.gif

Post Reply with quote
IN addition to this is a cb swr meter apropriate? I am trying to get everything rady to launch My station in Fm as soon as i get my card transmitting. re installed with every driver and still get no sound in my radio...tried setting my card atseveral different frequencies and still nothing..even brought my radio next to my antenna ans still all i get is static....
Fri Oct 19, 2007 6:14 pm View user's profile Send private message
Gentz
Regular poster
Regular poster


Joined: 19 Oct 2007
Posts: 39

mx.gif

Post Reply with quote
ok heres what i have tried....i have tried installing the newest driver and it gives an error as in driver could not be installed, i then tried the regular xp driver for 07 , it install fine it finds my card and installs perfect i startd my pcimax 2007 software starts fine, my card is detected but wont transmit.....i tried the 04 drivers with same result.....my led on the rear still doesnt light up but my pc does detect it.......help or if its defective i need to return it........to get a new one for my station to be up and running.........as soons as i get this running i will purchase a amp for this and a antenna ..need help asap..........
Mon Oct 22, 2007 6:53 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Taken to e-mail for further support, its probably defective card.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Wed Oct 24, 2007 6:36 pm View user's profile Send private message Visit poster's website
Gentz
Regular poster
Regular poster


Joined: 19 Oct 2007
Posts: 39

mx.gif

Post Reply with quote
Thank you...very nice Tech support.............
Wed Oct 24, 2007 7:42 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group