PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
need help with stereo encoding

 
Reply to topic    PCS-Electronics Forum Index » Schematics - help and ideas View previous topic
View next topic
need help with stereo encoding
Author Message
mbates14
New registered user
New registered user


Joined: 20 Nov 2004
Posts: 14

Post need help with stereo encoding Reply with quote
I dont have a schematic, since I built it myself using different concepts from other schematics, but Ill describe it the best I can.


The problem: NO stereo seperation. none. nill. If you listen very hard, there is very very very little seperation. but mainly the channels are mixed together. It was working perfect one day, and the next day, i just have no seperation. makes no since. All parts test good.

The design: Here is the layout. I have a 555 timer tuned to 76khz, with the output feading to a CD4013 IC. This divides it by two and gives me both a normal and inverted 38khz signal which is fed into the gates of a CD4066. then the /Q is fed into the other side which developes the 19khz pilot. Its then fed into a 741 op-amp with a slick-filtering design I found on anohter schematic to filter the pilot. Its then fed into a transistor along with the 38khz modulated signal from the CD4066, both mixed together with another filter. It sounded very clean when it worked. Then one day, I lost seperation. I even went as far as replacing all the ICs and rebuilding the simple transmitter.

I get a strong pilot. the stereo decoding switches in on all my tuners except for one, which it used to at one point and stopped.

If i switch my tuner from mono to stereo to back, I hear no difference except the low level white noise generated from the decoders. No seperation.

The transmitter is simply a colpits oscillator fed into a buffer stage centered around 106.5mhz, delivering about 5W output. But im not certain of this, since my freq counter cant count that high

Any Ideas? the 4066 is switching as it should, and I hooked a relitivly low freq counter up to the osc stages and outputs, they are all within spec. Hmmmm.

Everything is prototyped onto breadboards with wires everywhere. The encoder runs off of 12V and the transmitter 26V. the only thing on circuit is the osc, since they cant be prototyped easily.
Sun May 08, 2005 5:01 am View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » Schematics - help and ideas All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group