PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
RDS PROBLEM!!!

 
Reply to topic    PCS-Electronics Forum Index » RDS Encoders View previous topic
View next topic
RDS PROBLEM!!!
Author Message
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post RDS PROBLEM!!! Reply with quote
Right first of all. I'm running a 150watt fm pll, transmitter on 102.4
linking it using a microwave (band x) link system.

Connected the rds to my pc, added all my stations info on to it.

Plug rds into link box, audio into the rds, and the rds out into the link box.

a very loud high pitched sound is over the audio, but the rds writing works ok. So turned the RDS LEVEL right down, the rds still works, but with a slight high pitched sound,

but either side of our frequency eg, 102.3 and 102.5 there is VERY loud high pitched noise


so put a 10k resistor in parralle with the 22k.

this stopped all the high pitched sound etc. brilliant, however the rds writing wasn't coming out, and on my tuner the RDS and TP lights wouldnt light up, so turned the rds level right up, and just about lit the RDS and TP lights, but they flickered, however no RDS writing was visable. Also no high pitched sound either side of my frequency

I pluged the audio in to the RDS OUt and the rds out lead which would go into the link box into the AUDIO in, so basicly ive got the audio in running into the link box. so no audio come out, but the rds worked fine, RDS TP lit up, with full writing etc. but obviously no audio as the connections are the wrong way around.

so, for now running with out RDS. which is disapointing! please help
Mon Apr 18, 2005 10:54 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Ok, try placing 22K in parallel. Obviously 10K is reducing the signal
just a bit too much.

Your transmitter requires very low level to modulate the carrier
so the default setting is too much.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Tue Apr 19, 2005 12:39 am View user's profile Send private message Visit poster's website
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
i will keep you imformed of my progress
Tue Apr 19, 2005 1:38 pm View user's profile Send private message
Rig Boy
New registered user
New registered user


Joined: 22 Apr 2005
Posts: 4

Post Reply with quote
Im having a simular problem..

When my rds is on..Its makes a horrid noise.
I turn the level down to get rid of the noise..and i loose the rds signal and it doesnt display anywhere...

PLZ help!
Fri Apr 22, 2005 12:09 am View user's profile Send private message
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
do you have that sound either side of your frequency also?
Fri Apr 22, 2005 2:35 pm View user's profile Send private message
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
I put in a 22k, nothing, only audio, no rds what so ever, no high pitched sound etc, but no rds, only audio. Still no rds when i turn the rds level settings. Shame on you
Sat Apr 23, 2005 10:41 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
When you look just below C34, do you see 1K resistor or 8K2
resistor?

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sat Apr 23, 2005 3:05 pm View user's profile Send private message Visit poster's website
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Contact me via e-mail and attach a pic of the board.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Mon May 02, 2005 9:41 pm View user's profile Send private message Visit poster's website
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
djhazard wrote:
do you have that sound either side of your frequency also?


This is normal. RDS carrier is at about 57KHz, when you tune your
receiver to the neighbour channel left or to the right this carrier
gets to the "center" of your receiver and you hear this sound.

If you still have a problem with your RDS MAX, let me know and
I will suggest a fix. Best done via email.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Wed May 11, 2005 2:32 pm View user's profile Send private message Visit poster's website
Rig Boy
New registered user
New registered user


Joined: 22 Apr 2005
Posts: 4

Post Reply with quote
ok, i sorted it out....heres what i did..
Basically..you have your audio level on your link tx turned up way too high,and quite audio coming from your compresser...Make the audio LOUD from you compresser and turn down your link


works a treat...as i had the same problem and i tried that...No only do i have nice audio, but scrolling RDS and no RDS noise
Sat May 14, 2005 1:45 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Ah, great, really pleased to hear that!

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sat May 14, 2005 4:12 pm View user's profile Send private message Visit poster's website
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
problem still there, lowered the mod stage in the link bos, but it dosn't make the high pitched noise go. obviously we cant turn the mod righ toff in the link box, as we wont have any audio coming out.

we turned it down as far as we could, however the high pitched sound was still there.

any ideas. maybe a faulty rds board. I don't know, please advise.
Sun May 29, 2005 3:20 am View user's profile Send private message
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
that is without any extra resistors in place, it was how the board came.
Sun May 29, 2005 3:21 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Judging from everything you said so far I think
this is the problem of the way things are connected.

Would you email me directly and I'll see what we can do?

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sun May 29, 2005 1:52 pm View user's profile Send private message Visit poster's website
djhazard
New registered user
New registered user


Joined: 18 Apr 2005
Posts: 8

Post Reply with quote
ive emailed you wiv the pictures etc, thanks. Shame on you
Sat Jun 04, 2005 4:55 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » RDS Encoders All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group