PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Failed Locking Device

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
Failed Locking Device
Author Message
erikje19
New registered user
New registered user


Joined: 04 Jul 2005
Posts: 1

Post Failed Locking Device Reply with quote
when i have installed the driver for PCI MAX 2005/RDS and i will start the software i get the message ´Failed Locking Device´ ????? can you help me ??

The card works fine with the PCI MAX 2004 software
Mon Jul 04, 2005 7:08 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Move it to another pci slot

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Mon Jul 04, 2005 10:11 pm View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
I have moved the card to all of the PCI slots and I still am getting a locking error. It worked yesterday but, no luck today.
Fri Jul 22, 2005 7:07 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Take it out, clean the PCI connector and try again.

Make sure you have latest driver and card is inserted tightly

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sat Jul 23, 2005 7:36 pm View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
tried cleaning the contact and it is inserted tightly. I went back and installed the 2004 program instead of the 2005 and it works but, the sound is not as good as I have to turn down the volume or the light on the board comes on. Under 2005 it could handle the volume just fine. Any other ideas?
Sun Jul 24, 2005 5:42 pm View user's profile Send private message
Sir Nigel
Moderator
Moderator


Joined: 28 Nov 2003
Posts: 334
Location: us.gif
us.gif

Post Reply with quote
This recently happened to me. I had to uninstall all the drivers first, then I would install them back and it worked again. Can you install the 2004 drivers first then the 2005 and see if that works?

_________________
-empty-
Mon Jul 25, 2005 5:08 pm View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
Tried it and still having the same problem
Tue Jul 26, 2005 12:39 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
I'll be in touch when I return from my vacation in Colombia.

Can you try it in another PC while we're at it? With fresh driver.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sat Jul 30, 2005 12:51 am View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
I bought a new computer and put the PCI Max in it. All this computer does is run PCI Max and Itunes. It worked fine for about a month and a half. Yesterday I get the message failed locking device find another slot for the board. Nothing has changed or was added to the computer. How come all the sudden it doesn't like to work?
Mon Sep 26, 2005 3:07 pm View user's profile Send private message
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
I can run it under the 2004 program. I have tried putting in the 2005 after and it doesn't work. I have tried all 3 PCI slots. Each time I deleted and installed to 2005 program.
Mon Sep 26, 2005 10:05 pm View user's profile Send private message
Sir Nigel
Moderator
Moderator


Joined: 28 Nov 2003
Posts: 334
Location: us.gif
us.gif

Post Reply with quote
I'm not too sure either, but it seems the 2005 driver stopped working for me a while back also. However I use the 2004 one instead. Just a thought, could any of Windows' updates have caused a problem with the driver?

_________________
-empty-
Thu Sep 29, 2005 8:45 pm View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
I don't see how any of the udate would have effected the 2005 drivers. I did all the upates over a month ago and have run the computer for over 4 days with no problem. Then after a month or so, with the unit not even hitched up to the internet, it dies.
jerry
Thu Sep 29, 2005 8:54 pm View user's profile Send private message
harlan
New registered user
New registered user


Joined: 11 Oct 2005
Posts: 1

Post Also Having Locking Device Problem Reply with quote
I am having the exact same problem.

My PCI Max 2005 worked great for about 2 months until I installed a new sound card. Now every time I click on the PCI Max 2005 icon, I get a failed locking device error. I reinstalled my old sound card, tried all the other PCI slots, cleaned the PCI Max 2005 card and finally tried it in another computer but the result was the same -- the failed locking device error! The real problem behind this error seems to be that the computer does not recognize the PCI Max 2005 inf file but does recognize the 2004 one.

I am unbelievably frustrated because I love this product and have spent many hours trying to get it to work again. And while the PCI Max 2004 software does work, it transmits a much weaker signal than the 2005 version.

Clearly there is a problem with either the 2005 software or the cards themselves. PCS-Electronics please help!
Tue Oct 11, 2005 1:35 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
PCI MAX 2006 is coming out in about a month. When it does,
there will be a new driver, which will be compatible with the
2005 model.

So if you can wait a bit this will probably be solved.

The problem you have usually happens when some files
from old installation are left on your computer.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Tue Oct 11, 2005 6:51 pm View user's profile Send private message Visit poster's website
anhisr
Regular poster
Regular poster


Joined: 22 Jul 2005
Posts: 40

us.gif

Post Reply with quote
Mark,
Any way you could tell us what to look for, then we can get it off our computer.
jerry
Tue Oct 11, 2005 8:18 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Pcimax.inf or similar pcimax related inf files.

wdpnp.sys
wdreg.exe
WINDRVR.SYS

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Wed Oct 12, 2005 3:04 pm View user's profile Send private message Visit poster's website
Moleman
New registered user
New registered user


Joined: 15 Oct 2005
Posts: 1

Post Me too... Reply with quote
Just another user... I have the same problem - started getting the "failed locking device" error this weekend. Haven't used the card in a few weeks, but no hardware or power mgmt changes have been made. The 2004 software works but does not seem to properly control power output - it seems locked on lowest power, as I lose reception about 10 feet away. Tried reinstall, moving PCI slot, nothing works. Does PCS have any idea why this is happening? (I use XP w/sp2.)
Sat Oct 15, 2005 11:09 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group