PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Installation problem with PCI MAX 2005

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
Installation problem with PCI MAX 2005
Author Message
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Installation problem with PCI MAX 2005 Reply with quote
I just installed PCI-MAX 2005 in my PC and installed the driver provided on the CD. Tune the card to 101.9 via the tool but don't receive a carrier. I also injected audio to one of its input (non are marked) and didn't receive any signal on 101.9. Also i tried the SAM2 and WINAMP, still nothing. I think the card itself is not producing any signal.

The electronic documentation is weak and the CD seems to have multiple setup (and perhaps multiple drivers). Non of the drivers or documentation talks about PCI-MAX 2005. The driver is 2004 and windows tool is PCI-MAX Ultra 3.0, nothing explains how these are tied together espcially to the new 2005 card.

I am sorry if I seem a bit frustrated but I was hoping for a smooth install and operation.


Anyone help would be much appreciated.

Thanks
Sat Nov 13, 2004 8:47 pm View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
Have you tried to install the card into another pci slot?

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Sat Nov 13, 2004 9:40 pm View user's profile Send private message Visit poster's website
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Reply with quote
Yes, I tried in another slot. Still no response. I actually tried a sound card i both of these slots to ensure that the slots are OK.

Any thing else I could try ...
Sun Nov 14, 2004 2:59 am View user's profile Send private message
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Reply with quote
What drivers should I have loaded PCI MAX 2004 OR PCI MAX Ultra 3.0 ? I have PCI MAX 2005 but nothing that says anything about 2005.

Once I set the frequency on the GUI tool, is that effective immediately OR is their equivalent of an OK/Apply button somewhere (I don't see it)?

Is there a way for me to debug what is going wrong here ?

I have spent a lot of money and shipping cost to get this board here in California ... and I would appreciate get it going.

Any suggestions ?
Sun Nov 14, 2004 3:56 am View user's profile Send private message
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Reply with quote
One other thing that is worth mentioning is that I am running it in XEON 2.8GHz based XP pro system were XEON registers itslef as dual-CPU due to its hyperthreading capability. This result in the OS running multi-CPU mode causing most things to execute in multithread mode.

Could that be causing an issue ?

Is there anything that I could run to ensure that the board is alive and/or transmitting ?

Are there any diagnostics ? Any command-line interfaces ? Anything to help debug this ?
Sun Nov 14, 2004 5:25 am View user's profile Send private message
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3063
Location: Radio Land

Post Reply with quote
I never tried any of those in a dual system, but I can't see
a reason why that wouldn't work.

Contact me via email and we'll work through this issue togetner
and than post solution here, if necessary.

I don't check forum every day.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Mon Nov 15, 2004 10:01 am View user's profile Send private message Visit poster's website
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Reply with quote
I sent an e-mail to support@pcs-electronics.com but have not heard anything back ... Is there another e-mail for support ???

Any help would be much appreciated otherwise I would consider this a DOA unit and I really rather see it work.

Thanks.
Tue Nov 16, 2004 4:19 pm View user's profile Send private message
rajurocket
New registered user
New registered user


Joined: 07 Nov 2004
Posts: 6

Post Reply with quote
I installed the card on another machine and it worked. The transmitter came alive although I need a much better antenna than the bipolar quicky from RadioShack.

I went back to install it on the original machine and realized that I was earlier installing it using "Remote Terminal" that may have confused things.

Now that things are working fine, what would be the recommended antenna for PCI 2005 ? I am mostly interested in transmitting around the house at most around the block ...

Regards.
Mon Nov 29, 2004 6:23 am View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group