PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
No sound Transmitted (another rookie question)

 
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters View previous topic
View next topic
No sound Transmitted (another rookie question)
Author Message
Owenszilla
New registered user
New registered user


Joined: 22 May 2004
Posts: 4

Post No sound Transmitted (another rookie question) Reply with quote
Howdy,
I have the card installed, software loaded and working. set the frequency and tuned in the receiver. The receiver show a lock and that it is a stereo singal, but i get no sound! I'm pretty sure that I have everything plugged in right, since I have sound with my pc speakers, and they are plugged into the PCI MAX 2004 card. I am using windows media palyer and just playing plain old MP3's (Beatles, yeah, yeah, yeah).

Sorry to be such a pest, I think once I get this problem sloved I should be OK (that is until I buy a 15W booster antenna )

Thanks!
Sun May 23, 2004 3:24 pm View user's profile Send private message
Guest






Post Reply with quote
Try running a line from the sound card aux output to the input of the xmitter card.
Sun May 23, 2004 11:14 pm
Owenszilla
New registered user
New registered user


Joined: 22 May 2004
Posts: 4

Post Reply with quote
I got it figured out, tunrs outthe wiring harness was wired worng, put the speakers intothe mic jack and BANG! I'm on the air!
Mon May 24, 2004 2:26 am View user's profile Send private message
ik
Guest





Post Reply with quote
i do have the same problem, but cant figger out whats wrong?

no software problems
i get sound from the card (from jack)
one jack from soundcard (on mainboar) to card plugged in

whats wrong :S
Mon May 24, 2004 8:47 pm
Whirling
New registered user
New registered user


Joined: 25 May 2004
Posts: 1

Post Reply with quote
iK - I too had the same issue - sound through PC speakers and GUI seemed to be working but no transmission.

I installed the latest drivers and worked first time. A hint...once you've de-installed, remove all the folders as the new install creates a new folder and the shortcut on the desktop is wrong (PCI MAX ULTRA). Well confusing.. for me anyway.

This is a cracking product !

Good Luck

Whirls
Tue May 25, 2004 12:56 am View user's profile Send private message
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » PCI MAX transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group