PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Fallo en CyberMaxFM 300W

 
Reply to topic    PCS-Electronics Forum Index » FM transmitters View previous topic
View next topic
Fallo en CyberMaxFM 300W
Author Message
antich
New registered user
New registered user


Joined: 29 Jun 2012
Posts: 4
Location: Granada
sp.gif

Post Fallo en CyberMaxFM 300W Reply with quote
Muy buenas,

llevamos unos años emitiendo con una emisora CyberMaxFM de 300W. Hemos cambiado de centro emisor y de dial. El problema esta en que, al pararla antes mover la emisora, bajamos la potencia al mínimo. En la nueva ubicacion, la conectamos a una carga fantasma, cambiamos el dial, pero al intentar volver a subir la potencia, no responde y se queda fija al mínimo. ¿alguna idea de donde puede venir el problema? Muchas gracias por adelantado.


We have been broadcasting with a 300W CyberMaxFM transmitter for a few years. We have changed the transmitter and dial center. The problem is that, when we stop it before moving the station, we lower the power to the minimum. In the new location, we connect it to a phantom charge, change the dial. When connected to the new radiant system and try to raise the power again, it does not respond and remains fixed to the minimum. Any idea where the problem might come from? Thank you very much in advance.
Sat Mar 17, 2018 12:25 pm View user's profile Send private message Visit poster's website
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3083
Location: Radio Land

Post Reply with quote
If it works normal with dummy load and does not work with antenna the problem is clearly connector, cable or antenna system on new location.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Mon Mar 19, 2018 2:03 pm View user's profile Send private message Visit poster's website
antich
New registered user
New registered user


Joined: 29 Jun 2012
Posts: 4
Location: Granada
sp.gif

Post Reply with quote
We've tried with a dummy load and, even setting the rf power to the maximum, it still says "O W".

The transmitter gives no error message at all; when we've opened it, the only strange thing is that one of the fans is stopped, the one on the left,
but we don't know if it is because the temp is low.

Do you have any clue which may be the problem?

[/img]
Mon Mar 19, 2018 4:50 pm View user's profile Send private message Visit poster's website
pcs
Site master
Site master


Joined: 18 Jan 2002
Posts: 3083
Location: Radio Land

Post Reply with quote
I would advise that you send it to us for a check. Contact us via e-mail to arrange this.

_________________
Best regards,
Marko - PCS Electronics
--------------------------------------------------------
Turn your PC into a FM radio station!
http://www.pcs-electronics.com
fax +386 4 2316 128
Wed Mar 21, 2018 10:58 am View user's profile Send private message Visit poster's website
Display posts from previous:    
Reply to topic    PCS-Electronics Forum Index » FM transmitters All times are GMT + 1 Hour
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group