PCS Electronics PCS Electronics - home page PCS Electronics  
RegisterSearchFAQAM & FM Radio transmitters shop UsergroupsLog in
Search found 6 matches
PCS-Electronics Forum Index
Search found 6 matches
Author Message
Topic: RDSMAX4000 and time sync
dingle

Replies: 1
Views: 3251
PostForum: RDS Encoders   Posted: Mon Jun 22, 2009 3:19 pm   Subject: RDSMAX4000 and time sync
Hi, got another query.

When the RDSMAX4000 unit is powered down say for a day or two, when powered back up the time is incorrect. It seems that during normal operation the time goes slightly out a ...
Topic: PI not working
dingle

Replies: 8
Views: 6883
PostForum: RDS Encoders   Posted: Sun Feb 01, 2009 2:34 pm   Subject: PI not working
Panic over, you were right it was just the PS delay that wasn't set right... silly me!

Thanks!!
Topic: PI not working
dingle

Replies: 8
Views: 6883
PostForum: RDS Encoders   Posted: Sat Jan 31, 2009 3:37 pm   Subject: PI not working
Pretty sure I did, I will double check again tonight.

It's been brilliant up until now, I should have just left it how it was
Topic: PI not working
dingle

Replies: 8
Views: 6883
PostForum: RDS Encoders   Posted: Sat Jan 31, 2009 1:50 pm   Subject: PI not working
Forgot to add, everything else seems to work fine... radio text, time etc show fine... just no PS being sent.
Topic: PI not working
dingle

Replies: 8
Views: 6883
PostForum: RDS Encoders   Posted: Sat Jan 31, 2009 1:49 pm   Subject: PI not working
Apologies, that's the one yes... I get mixed up
Topic: PI not working
dingle

Replies: 8
Views: 6883
PostForum: RDS Encoders   Posted: Fri Jan 30, 2009 8:03 pm   Subject: PI not working
Everything else seems to be working fine on my RDS 4000+ but now the PI has stopped working... ie: doesn't send anything to the radio.

This has happened ever snice I tried to get dynamic pi working ...
Page 1 of 1
All times are GMT + 1 Hour
Jump to: 


Powered by phpBB © 2001, 2005 phpBB Group